mod_jpanel for joomla 1.5

  • grinani
  • grinani's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
7 years 4 months ago #65 by grinani
grinani created the topic: mod_jpanel for joomla 1.5
It doesn't work with joomla 1.5. What can I do? I do like the module!

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #71 by giro
giro replied the topic: mod_jpanel for joomla 1.5
Hi,
unfortunately there is no compatibility with j1.5. If I'll find the time, I'll add the compatibility on the next release.
But to be honest I suggest you to move your website from j1.5 to j2.5 (not the j3.0), I think it's time to upgrade your website :)

Please Log in or Create an account to join the conversation.

Fork me on GitHub
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
More information Ok