Not working with 3.6

  • alexdiver
  • alexdiver's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
2 years 9 months ago #738 by alexdiver
alexdiver created the topic: Not working with 3.6
Is this component now dead?

Causes WSOD with anything newer than 3.3

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #739 by giro
giro replied the topic: Not working with 3.6
Hi Alex, the component is not dead, but unfortunately I've just been too busy to update it. The new release will be a big surprise for everybody, guaranteed! coming soon.
The following user(s) said Thank You: damsoi01

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #744 by damsoi01
damsoi01 replied the topic: Not working with 3.6
When can we expect the update? I have waited for over a year and I really wish I could implement it in my system cause it really is a jewel of a component.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #745 by oneduality
oneduality replied the topic: Not working with 3.6
Wish I had checked the forum before I went through all the hassle :) .. I set up a brand new joomla installation, tried various versions of PHP... It just doesn't work in 3.6.. Shame because I'd like to find an alternate to Chronoforms ( not that it's bad, just cumbersome sometimes ).

jHacks also doesn't work ..

PHP Fatal error: Class JhacksproController cannot extend from interface JController

Also a shame because I was really anxious to toy with that one as well, it sounds like a feature you can get with oscommerce that lets you patch any core file using some basic xml files.

Please Log in or Create an account to join the conversation.

Fork me on GitHub
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
More information Ok